Chrome não oferece mais suporte à NPAPI

Plug-in Java NPAPI desativado Google Chrome

Java, Silverlight e outros plugins NPAPI não funcionam mais a partir da versão 45 do Google Chrome. Isso irá prejudicar o funcionamento de muitos sites, principalmente internet banking de Bancos.

A compatibilidade do Google Chrome com esses plug-ins terminou em 1º de setembro de 2015 com o lançamento da versão 45 do navegador.

No passado, muitos plug-ins foram desenvolvidos usando um sistema antigo chamado NPAPI. Hoje poucos sites utilizam esses plug-ins, e eles frequentemente causam riscos de segurança em websites. Isso quer dizer que você verá avisos em alguns websites, informando que seus plug-ins pararam de funcionar, como no Internet Banking da Caixa Econômica Federal e alguns outros bancos.

Internet Banking da Caixa não funciona no Google Chrome

Internet Banking da Caixa não funciona no Google Chrome

Sugerimos que você entre em contato com os proprietários de websites, sugerindo que eles adotem uma tecnologia mais moderna e segura.

Com informações: Fórum de Ajuda do Google Chrome, FAQ Java

Publicado em 13 de outubro de 2015 | Deixe seu comentário
Palavras-chave: , , ,

Quer receber em primeira mão tudo o acontece por aqui?

Então curta nossa página no Facebook, siga-nos no Twitter.

Se preferir, receba atualizações no seu e-mail:

Suas informações ficarão 100% seguras.

Rudinei

Rudinei

Técnico em informática, empresário e entusiasta de tecnologias livres. Trabalha desde 2005 com Desenvolvimento Web, Suporte Técnico em Informática e está estudando constantemente para o aperfeiçoamento profissional.

Outras publicações do autor (217)

Deixe seu comentário

Website